[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

munin-node under Fedora-core 4



Hej,

Under debian sådan klient installeres nemt - findes der yum repostitory ti fedora4?

Jeg har hæntede "munin-node-1.2.4-5.fc4.noarch.rpm" fra off. site, og så gik dependency pjat i gang:

# rpm -Uvh munin-node-1.2.4-5.fc4.noarch.rpm
error: Failed dependencies:
        perl(LWP::Simple) is needed by munin-node-1.2.4-5.fc4.noarch

# curl -O http://download.fedora.redhat.com/pub/fedora/linux/core/4/i386/os/Fedora/RPMS/perl-libwww-perl-5.803-2.noarch.rpm
# rpm -Uvh perl-libwww-perl-5.803-2.noarch.rpm


error: Failed dependencies:
perl(Compress::Zlib) is needed by perl-libwww-perl-5.803-2.noarch
perl(HTML::Entities) is needed by perl-libwww-perl-5.803-2.noarch
perl(URI) is needed by perl-libwww-perl-5.803-2.noarch
perl(URI::Escape) is needed by perl-libwww-perl-5.803-2.noarch
perl(URI::Heuristic) is needed by perl-libwww-perl-5.803-2.noarch
perl(URI::URL) is needed by perl-libwww-perl-5.803-2.noarch
perl-HTML-Parser >= 3.33 is needed by perl-libwww-perl-5.803-2.noarch


Jeg vil helst ungå installation via CPAN, så hvad svarer disse perl-libs i RH værden?

MVH

/admir

 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-04-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *