[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

hjælp til keyboard i suse



hejsa
håber dette er det rigtige sted jeg skriver (det er mit første indlæg
som medlem af sslug) MEN

mit keyboard virker ikke i suse 10.0


jeg har en suse 10.0 installeret som hidtil har fungeret perfekt. (inkl keyboard) jeg satte her igår en større skærm på og ændrede i den forbindelse skærmopløsningen fra 1024x768 til 1280x1024 grafikkorten kan sagtens klare det da det er et nvidia geforce 4 mx med den originale nvidia driver installeret via yast.

men efter jeg ændrede skærmopløsningen og genstartede maskinen kan jeg
lige pludselig ikke bruge mit keyboard.
dvs det virker perfekt i grub og under opstart men såsnart den
grafiske brugerflade loades virker det ikke mere.
hvis jeg derimod logger ind via VNC fra en anden maskine kan jeg
sagtens benytte maskinen.
maskinen kan også godt se at eg har et tastatur på ps/2 porten og jeg
ka slå caps lock mv til og fra men ikke taste noget ind overhovedet.

dette er meget meget meget irriterende og jeg håber derfor i ka hjælpe mig

p.s jeg bruger gnome som brugerflade


venlig hilsen

Jacob

 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-07-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *