[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] bizart apache problem



Asbjorn Grandt :

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

http://www.modpython.org/pipermail/mod_python/2001-May/011896.html
Citat:
That message usually comes if apache segfaults.  Check your /var/run
directory for httpd.pid and delete it.

Try running 'httpd -X' to see what error messages you get (often the
problem is threading support or not having the LoadModule line for
mod_python as the first LoadModule in httpd.conf).  My apache always
just crashed - with no debug info - when I loaded a .py file.
Citat slut


Dem har jeg naturligvis prøvet (har googlet efter problemet)

der er ingen httpd.pid i /var/run

jeg har slettet /var/lock/subsys/httpd

ingen forbedring

httpd -X giver ikke noget, får bare

Usage: httpd {start|stop|restart|condrestart|reload|status|fullstatus|graceful|help|configtest}

så jeg gør nok noget forkert


/daleif

``You cannot help men permanently by doing for them
what they could and should do for themselves. ''
 -- Abraham Lincoln


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-10-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *