[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Problemer med at installere ekstra SATA harddisk på et eksisterende system (FC9)



>>
>> Jeg har også prøvet at boote via CD for at se hvilken mapping drevene
>> har - men Knoppix vil ikke boote når begge harddiske er i.
>
> Uvanlig.
>
>
> Gå inn i BIOS og se hva du finner av drev der.
>

Bios ser alle 3 drev - dvs. både mine 2 SATA harddiske og mit SATA DVD
brænder drev.

Jeg har givet label's til alle mine partitions der mountes under boot (dog
ikke SWAP) og ændret grub's opsætning til at referere root til label'en
for root partition. Jeg har envidere justeret /etc/fstab til at også
mounte partitions efter label og ikke efter device (ikke SWAP partition).

Jeg kan stadigvæk fint boote med min ene harddisk monteret sammen med
dvd'en - men ikke med begge harddiske.

Jeg begynder at overveje lidt om der kan være en fejl på den sidste sata
harddisk og vil derfor i aften prøve at installere den - uden den
originale harddisk (og så evt. installere en test-linux derpå).

Jeg kan også som note nævne at der ikke er installeret RAID - og den
eksisterende disk kører LVM.

Mvh
Jesper K. Pedersen


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *