[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Dell XPS13



Kristian Kallenberg skrev:
> Citat af "Karsten Bolding" <sslug@sslug>:
> 
>> Jeg er i tvivl om hvilken Linux distribution jeg skal installere. Regner
>> med det bliver Ubuntu - men spørgsmålet er: Hvilken version?
> 
>> Første valg er 32 vs. 64 bit. Er der nogle show-stoppers ved 64 bit.
>> Maksinen kommer med 4GB memory og dem vil jeg jo gerne udnytte. Hvad med
>> flash, java, openoffice, vmware?
> 
> Hvis du har en 64bit procesor, er det rigtige valg et 64bit
> operativsystem. På GNU/Linux platformen er det meget få programmer som
> kører 32bit. For mit vedkommende drejer det sig kun om java og flash,
> men dette er vist ved at blive løst i skrivende stund.

I ubuntu 9.04beta er der Sun Java 64 bit med, og
Nordea Netbank virker faktisk i 64 bit linux nu :)
(uden at køre 32 bit!)

Flash er måske et problem, men til youtube findes en
opensource løsning (gnash ?)
Til andre sites der har misforstået brugen af flash ,tjah
trist for dem....
... for jeg bruger alligevel altid flashblock plugin. :)

> 
>> Næste spørgsmål - er Ubuntu 9.04 i en brugbar status. Jeg vil genre
>> prøve med Ext4. Det er OK den er lidt flaky indtil den officielle
>> version udkommer sidst i april.


Jeg kan tilføje at jeg  kører med ubuntu 9.04 på en testmaskine hvor jeg
lavede en opgradering fra 8.10.
Der er af og til en del opdateringer, men generelt kører
det fint. Dog er support for Techontrend S2-3200 DVB-S endnu ikke med
i 9.04 (kerne 2.6.28-8 ), men det nye DVB API til DVB-S2 er med.




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *