[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] grub "/boot/grub/stage1 does not exist"



"David Bo Jensen" <sslug@sslug> skrev i en meddelelse 
news:sslug@sslug
> Jeg er lidt usikker på hvor GRUB er installeret (MBR eller /dev/sda)
>
> Men jeg tror, at når grub starter, mounter den root (hos mig er det 
> /dev/sda2) og på dette tidspunkt er boot ikke mountet og ergo kan den ikke 
> finde "/boot/grub/stage1"
>
> Dette forklarer dog ikke hvorfor det har virket, ej heller hvad løsningen 
> er?

Det er noget vrøvl. For det første har
grub>root (hd0,0)

intet med noget mountet root filesystem at gøre (også kaldet '/'). Det er 
"root" for det senere moutet "boot" partitation.

Når jeg f.eks laver
grub> find /boot/grub/stage1

kan den ikke finde stage1 eftersom /dev/sda1 ikke har noget boot direktorie.
Det som jeg skal gøre er
root (hd0,0)
setup (hd0)

Men jeg kan stadig ikke boote 




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-10-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *