[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] grub "/boot/grub/stage1 does not exist"



On 16/09/2009, at 14.43, David Bo Jensen wrote:

Prøv at boote ind i grub fra din harddisk, og så lav en e(dit) og prøv med
forskellige combinationer af hd(x,y)

Jeg kan kun boote fra min knoppix CD. Hvis jeg booter fra /dev/sda, kommer
jeg kun til en dum smiley.

er din grub installeret i Master Boot Record, altså på sda eller er der en aktiv partition hvor grub så er installeret? altså sda?



Jeg har en partition, som er boot (med stage1 og hele molevitten), men grub
ser ikke ud til at kunne finde den.

Jeg forstår ikke din sætning i forbindelse med din forrige sætning.

Hvis du kun får en smiley, er grub så overhovedet startet?



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-10-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *