[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

fejl på disk, manuel repair - hvord an



Hej

Jeg har tre partitioner på min laptop, én med ubuntu (som jeg bruger) og én med arch (som jeg ikke bruger). Derudover har jeg en stor partion med data. Idag ville jeg lige boote arch og den kom med en fejl under fsck af sda4, der er min data partition. Det er ved at være længe siden jeg har oplevet det, men det er noget med at den mounter partitionen readonly og man skal angive root password og reparere manuelt.

Hvordan er det liiige jeg gør det? Og kan det være at det bare er arch som har et problem, fx hvis jeg har brugt partitionen under ubuntu? Jeg har haft arch bootet efter ubuntuen blev installeret og det har virket fint...

Jeg har følgende i min /etc/mtab:
/dev/sda4 /mnt/data ext3 rw 0 0

NB1: Jeg har googlet, men er meget nervøst anlagt og da jeg ikke har fundet noget andet end forumsvar med "prøv at køre denne kommando", håber jeg på lidt mere kyndig holden-i-hånden her.

NB2: Af uvisse årsager (måske fordi ubuntu ikke er blevet trigget af mount count til at checke endnu) booter ubuntu fint (sidder pt i ubuntu).

--
Atte


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2010-01-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *