[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

SV: [TEKNIK] Ubuntu 9.04 Jaunty update mirror





>On Tue, Nov 8, 2011 at 14:14, Robert Larsen <sslug@sslug> wrote:
>>> # do-release-upgrade -m server
>> Piv :'(
>> An upgrade from 'jaunty' to 'lucid' is not supported with this tool.
>>
>> Står jeg virkelig overfor en reinstall ?
>
>

Jeg havde en 9.04 server jeg opgraderede via "do-release-upgrade" til 9.10 og derfra til 10.04 via endnu en "do-release-upgrade". Jeg tror nok at jeg inden den første release-upgrade måtte skifte servere til arkiv-serverne for 9.04 i /etc/apt/sources.list - men kan ærlig talt ikke huske om det var nødvendigt.


Der er lidt mere diskussion her:
http://askubuntu.com/questions/47807/how-do-i-upgrade-from-9-04-to-10-04-2

Mvh
-- Jan Holst Jensen


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2011-12-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *